News:

We have a new forums theme. This theme is mobile responsive and SEO compliant. The last one was not.
|CoR| Staff



|CoR| Stinker

Anybody know why this is like this?
« on: May 04, 2010, 08:03:27 AM »
The entire map looks like this.  I have deleted everthing that seems to be related to dustbowl three times and reloaded the map nothing helps.  I find that playiing the map like this makes me very dizzy.  Any Ideas?
My favorite 2nd Peter 1:3-10

|CoR| Oy

Re: Anybody know why this is like this?
« Reply #1 on: May 04, 2010, 11:00:40 AM »
Looking at the flags you have in the corner, it appears you are using a modified version of DOD.  I would suggest that you uninstall whatever mod you installed (like the one mentioned a few times on this server as an enhancement pack).  You may have to completely delete DOD if the uninstall doesn't work.



|CoR| Joshinator

Re: Anybody know why this is like this?
« Reply #2 on: May 04, 2010, 12:28:05 PM »
Ye. It appears as if you have a realism pack installed. That could easily cause problems.... and come on and play dod legit  :icon_biggrin: 

The graphics aren't that bad....
"Put your drawers on, and take your gun off." - Blondie from The Good, The Bad, and The Ugly

"You see in this world there's two kinds of people, my friend. Those with loaded guns, and those who dig. You dig." - Blondie

"When you have to shoot, shoot, don't talk." - Tuco

acetamino

Re: Anybody know why this is like this?
« Reply #3 on: May 04, 2010, 02:17:56 PM »
It's a missing map texture most likely. Where ever you downloaded the map that texture must of not downloaded. it's a certain .wad file.

|CoR| Stinker

Re: Anybody know why this is like this?
« Reply #4 on: May 04, 2010, 08:52:37 PM »
Looking at the flags you have in the corner, it appears you are using a modified version of DOD.  I would suggest that you uninstall whatever mod you installed (like the one mentioned a few times on this server as an enhancement pack).  You may have to completely delete DOD if the uninstall doesn't work.

I have been running this pack so long I forgot its a pack.  Maybe 4 yrs and 3 different computers.  Not sure how to remove it but I have never before had a problem with any map except this one.  If it is a wad file I can seem to figure it out.  Keep in mind the entire map looks like this.  like it is not finished.  Have you not seen other maps that were not finished look like this? 
My favorite 2nd Peter 1:3-10

|CoR| Extremeone

Re: Anybody know why this is like this?
« Reply #5 on: May 04, 2010, 08:59:48 PM »
It is definitely a missing texture.

I suggest deleting everything that has to do with the map from your dod folder.

WAD files, map file, bsp files, everything, and re-downloading it from the server.

What is the map called?

If we had a map name, you could just re-download it.




Now, if that doesn't work, then it is probably a problem with one of the OTHER map files you downloaded.

I then would suggest you backup your config file and delete the entire dod folder in steamapps.

Steam will re-download it, at which point you can re-add your config file, and then hop in that map and test it.

99.999% chance that will work.

If that doesn't work, it is time for a dod+hl re-install.

Naecroknight

Re: Anybody know why this is like this?
« Reply #6 on: May 04, 2010, 10:37:01 PM »
Definitely a missing .wad file.

What map is that? I can probably find you the wad in my collection.
|CoR| Pvt-Naecroknight*GI* - Mapper Novice


|CoR| Ducky

Re: Anybody know why this is like this?
« Reply #7 on: May 04, 2010, 10:52:54 PM »
Thats Dustbowl
No guilt of life, no fear in death
This is the power of Christ in me
From life's first cry to final breath
Jesus commands my destiny
No power of hell, no scheme of man
Can ever pluck me from His hand
'til He returns or calls me home
Here in the power of Christ I'll stand

"This has been a test of our emergency broadcast system. If this were an actual emergency, I would have banned someone by now

|CoR| Stinker

Re: Anybody know why this is like this?
« Reply #8 on: May 15, 2010, 06:59:28 PM »
OK when I start the map I get this

NET Ports:  server 27015, client 27005
Server IP address 192.168.1.50:27015
Connecting to 63.209.36.82:27015...
Connection accepted by 63.209.36.82:27015
* Privileges set

BUILD 4617 SERVER (0 CRC)
Server # 145
Couldn't find map maps/dod_dustbowl.bsp, server will download the map
Commencing connection retry to 63.209.36.82:27015
Connecting to 63.209.36.82:27015...
Connection accepted by 63.209.36.82:27015
* Privileges set

BUILD 4617 SERVER (0 CRC)
Server # 145
Error: server failed to transmit file 'gf/env/dustbowlbk.tga'
Error: server failed to transmit file 'gfx/env/dustbowldn.tga'
Error: server failed to transmit file 'gfx/env/dustbowlft.tga'
Error: server failed to transmit file 'gfx/env/dustbowllf.tga'
Error: server failed to transmit file 'gfx/env/dustbowlrt.tga'
Error: server failed to transmit file 'gfx/env/dustbowlup.tga'
Error: server failed to transmit file 'sound/ambience/explode3.wav'
Error: server failed to transmit file 'sound/ambience/explode3.wav'
WARNING: texture lump "-0redbase" not fund
WARNING: texture lump "-1redbase" not found
WARNING: texture lump "-2redbase" not found
WARNING: texture lump "-3redbase" not found
WARNING: texture lump "c3a1_w5red" not found
WARNING: texture lump "canyonsasphalt" not found
WARNING: texture lump "canyonssand1" not found
WARNING: texture lump "crossover01" not found
WARNING: texture lump "crossover04" not found
WARNING: texture lump "crossover04b" not found
WARNING: texture lump "crossover05" not found
WARNING: texture lump "dustbowl1" not found
WARNIG: texture lump "dustbowl2" not found
WARNING: texture lump "gate01" not found
WARNING: texture lump "gateblueflr" not found
WARNING: texture lump "keep01" not found
WARNING: texture lump "keep05" not found
WARNING: texture lump "keep07" not found
WARNING: texture lump "keep09" not found
WARNING: texture lump "keep09a" not found
WARNING: texture lump "keep10" not found
WARNING: texture lump "keep11" not found
WARNING: texture lump "keep12" not found
WARNING: texture lump "keep13" not found
WARNING: texturelump "rock2b" not found
WARNING: texture lump "sign_arw3" not found
WARNING: texture lump "sign_arw5" not found
WARNING: texture lump "sign_bat" not found
WARNING: texture lump "sign_capt" not found
WARNING: texture lump "sign_cmd1" not found
WARNING: texture lump "sign_cmd2" not found
WARNING: texture lump "sign_team1" not found
WARNING: texture lump "sign_team2" not found
WARNING: texture lump "team1a" not found
WARNING: texture lump "team2a" not found
R_LoadSkys: Couldn't load gfx/env/dustbowlrt.tga


So whats the fix?
My favorite 2nd Peter 1:3-10

|CoR| Extremeone

Re: Anybody know why this is like this?
« Reply #9 on: May 15, 2010, 09:38:08 PM »
So whats the fix?
You have the wrong WAD file.

Basically, here is what happens:
A mapper creates a WAD file(full of textures) for his map.
He uses a generic name like "textures.wad".
Another mapper creates a DIFFERENT WAD file for HIS map, and he names it the same thing "textures.wad".
You download the first map fine, everything works ok.

When you try to download the second map, your computer tells the server "no, it is ok, I already have that WAD file, I don't need it(because it is the same name)".
So when your computer tries to load the map, it can't find the textures.
Therefore, it either crashes, or in your case, loads the map with the pink/black default texture.

Solution?

Search your DOD folder for ALL the WAD files and delete them.  Search for "*.wad".

Your computer will re-download what you need next time you connect, and voila, problem solved.

Naecroknight

Re: Anybody know why this is like this?
« Reply #10 on: May 15, 2010, 11:38:01 PM »
Since you have server access open the dod_dustbowl.res file and look for the files with the .wad extension and delete those ones from your dod, much quicker than deleting and re-downloading them all
|CoR| Pvt-Naecroknight*GI* - Mapper Novice