News:

We have a new forums theme. This theme is mobile responsive and SEO compliant. The last one was not.
|CoR| Staff



|CoR| Judah

Weird issue with SDK...
« on: December 16, 2011, 01:27:31 PM »
So I recently tried installing SDK on my macbook boot camp and it freaked out...

Does anyone know if having my steam on a second hard-drive would cause issues? I have a TB in an optibay adapter as a second hard drive, and because my primary SSD is only 120GB I installed my steam folder on the second drive...

Any ideas?

|CoR| Keyhole Jack

Re: Weird issue with SDK...
« Reply #1 on: December 16, 2011, 03:31:20 PM »
So I recently tried installing SDK on my macbook boot camp and it freaked out...

Does anyone know if having my steam on a second hard-drive would cause issues? I have a TB in an optibay adapter as a second hard drive, and because my primary SSD is only 120GB I installed my steam folder on the second drive...

Any ideas?


SDK wont work for editing Classic DOD maps....its used to design HLSource maps....there is a tweak you can apply for it to work, but even then it has major limitatiosn that makes it inpractical.

-----------------------------------------------

|CoR| Keyhole Jack

Re: Weird issue with SDK...
« Reply #2 on: December 16, 2011, 03:36:23 PM »
So I recently tried installing SDK on my macbook boot camp and it freaked out...

Does anyone know if having my steam on a second hard-drive would cause issues? I have a TB in an optibay adapter as a second hard drive, and because my primary SSD is only 120GB I installed my steam folder on the second drive...

Any ideas?


SDK wont work for editing Classic DOD maps....its used to design HLSource maps....there is a tweak you can apply for it to work, but even then it has major limitatiosn that makes it inpractical.

opps my bad I just read your thred on making source maps...so my answer is void of any sense at all..... :gratz:....yah me he says quietly to himself in a dark corner of nowhere......Ive been trying my hand at making dod maps
-----------------------------------------------

|CoR| Judah

Re: Weird issue with SDK...
« Reply #3 on: December 18, 2011, 03:39:27 PM »
LOL!

I just got all the parts in for my new rig, so I am just going to use that as my map-making rig! All I am missing is a keyboard...literally I have EVERYTHING but the keyboard I ordered.

|CoR| Keyhole Jack

Re: Weird issue with SDK...
« Reply #4 on: December 19, 2011, 01:04:27 AM »
LOL!

I just got all the parts in for my new rig, so I am just going to use that as my map-making rig! All I am missing is a keyboard...literally I have EVERYTHING but the keyboard I ordered.

have you got a pencil draft yet if so post up bro...
-----------------------------------------------

|CoR| Judah

Re: Weird issue with SDK...
« Reply #5 on: December 19, 2011, 10:16:52 AM »
For the map I am making? I have a screenshot and will take more once I have loaded my autosave file: