News:

We have a new forums theme. This theme is mobile responsive and SEO compliant. The last one was not.
|CoR| Staff



|CoR| Odroman Skill

Hey
« on: December 04, 2014, 08:19:24 AM »
Hey guys how you going?  :police: I just step Here to greet, and say that i installed the game Several days ago but i cant play because the game run so so slow the interface all i dont know what happend with it i tried configure it but no work :comp_error: :comp_error: :comp_error:   If anyone has a suggestion I will be grateful :rolling_lol: cya guys Blessings


Whoever has my commands and keeps them is the one who loves me. The one who loves me will be loved by my Father, and I too will love them and show myself to them.  john 14.21

|CoR| Vette

Re: Hey
« Reply #1 on: December 05, 2014, 09:15:19 PM »
Make sure it is properly detecting your video card and not trying to run in software mode.
My sin, oh, the bliss of this glorious thought! My sin, not in part but the whole,
Is nailed to the cross, and I bear it no more, Praise the Lord, praise the Lord, O my soul!




|CoR| Fisher

Re: Hey
« Reply #2 on: December 06, 2014, 08:22:59 AM »
Hey Odro =)

Go to Options > Video > and Put in OpenGL , don't use Software display mode

|CoR| Oy

Re: Hey
« Reply #3 on: December 09, 2014, 08:27:25 PM »
Hope to see you in game!

|CoR| Odroman Skill

Re: Hey
« Reply #4 on: December 11, 2014, 08:56:28 PM »
hey, mmm I am using actually windows 8.1 and in my dod configuratios is actually OpenGl i really no understand what happend  :comp_error: :comp_error:  :doh!:  :icon_cry:

Edit: Oh i reinstalled the video card driver and it worked lol  :rolling_lol: :rolling_lol: :rolling_lol:
« Last Edit: December 11, 2014, 09:01:57 PM by |CoR| Odroman Skill »


Whoever has my commands and keeps them is the one who loves me. The one who loves me will be loved by my Father, and I too will love them and show myself to them.  john 14.21